ATITool 0.25 Beta 2 (soll bei nvidia-grakas funktionieren)

Hier findet Ihr Beiträge zu verschiedener Software.

Moderator: Administration

ATITool 0.25 Beta 2 (soll bei nvidia-grakas funktionieren)

Beitragvon MaTze » 2005-09-01, 08:43

vor nicht all zu langer zeit wurde das ATITool auch für nvidia-grafikkarten "veröffentlicht" (hat der hannes mir geflüstert :P) - ist aber nur eine beta version (ATITool 0.25 Beta 2).

ich habs mal bei meiner karte (gf4 ti4200 64mb) ausprobiert - beim maximalen ramtakt hab ich das tool mal bis 610mhz takten lassen und dann abgebrochen. laut atitool gabs keine grafikfehler, jedoch hatte ich schon bei 590mhz fehler im 3dmark gesehen...
scheint so, als würde das tool noch nicht wirklich funktionieren... beim maximal takt ausfindig machen kann ich nur von dieser version abraten.

dann lieber den takt manuell verändern und per atitool nach artifacten scannen lassen :)

edit: jetzt hab ich mal eine wesentlich neuere version ausprobiert - die "0.25 beta 6" um genau zu sein. das tool zeigt nicht einmal den aktuellen takt der grafikkarte an - somit sieht man auch nicht, beim welchem takt das tool gerade testet... außerdem besteht das gleiche problem wie bei der beta 2 - atitool taktet und taktet und... und zeigt keine fehler, auch wenn der rechner schon abnippeln würde :P
also auf die nächste version warten!

AMD X6 1090T @ 1,25 V | ASRock 870 Extreme3 | 16 GB G.Skill RipJaws | GTX 660 | Samsung SSD 470 Series 128 GB | WD Green 2 TB 64 MB Cache | LG GH20NS
Benutzeravatar
MaTze
Allwissend
Allwissend
Junior-Admin
VIP
 
Beiträge: 2449
Registriert: 2003-09-30, 08:54
Wohnort: Bergisch Gladbach
 

Beitragvon MaTze » 2005-09-10, 13:48

die 0.25 beta 7 funktioniert bei mir auch nicht... hier scheint aber das scannen nach artifacten garnicht zu funktionieren - das lief ja wenigstens bei den letzten versionen...

vielleicht kann ja jemand das tool mal testen, der ebenfalls eine nvidia karte besitzt ;)

AMD X6 1090T @ 1,25 V | ASRock 870 Extreme3 | 16 GB G.Skill RipJaws | GTX 660 | Samsung SSD 470 Series 128 GB | WD Green 2 TB 64 MB Cache | LG GH20NS
Benutzeravatar
MaTze
Allwissend
Allwissend
Junior-Admin
VIP
 
Beiträge: 2449
Registriert: 2003-09-30, 08:54
Wohnort: Bergisch Gladbach
 

Beitragvon MaTze » 2005-09-19, 17:09

tja, scheint wohl nur die beta2 überhaupt nvidia grafikkarten zu unterstützen - die beta 8 macht ebenfalls nur müll...

hab ich glück gehabt, dass meine gf4 nicht gebraten wurde, nachdem das tool den speichertakt auf 1,14ghz erhöht hat :P

AMD X6 1090T @ 1,25 V | ASRock 870 Extreme3 | 16 GB G.Skill RipJaws | GTX 660 | Samsung SSD 470 Series 128 GB | WD Green 2 TB 64 MB Cache | LG GH20NS
Benutzeravatar
MaTze
Allwissend
Allwissend
Junior-Admin
VIP
 
Beiträge: 2449
Registriert: 2003-09-30, 08:54
Wohnort: Bergisch Gladbach
 

Beitragvon Hannes » 2005-09-19, 18:31

Bild

ha ha :P

vielleicht gibts ja demnächst auch ne funktionierende version für euch leute vom andern ufer ;)
AMD X6 1055T @ 3500 MHz 1,375V | 8 GB DDR3-1666 9-10-9-24-1T | Asus M5A97 | ATI 5870 | OCZ SSD 128 GB | Samsung 2 TB | Ubuntu 12.04 / Win7
Benutzeravatar
Hannes
Mitarbeiter
Mitarbeiter
VIP
 
Beiträge: 493
Registriert: 2003-10-01, 14:38
Wohnort: Hamburg
 



Ähnliche Artikel

 

Zurück zu Sonstige Software



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron