CPU-Temp und Stromverbrauch

CPU, Mainboard und Speicher

Moderatoren: Holgimatz, Administration

CPU-Temp und Stromverbrauch

Beitragvon Hannes » 2005-05-02, 11:42

Hab einen interessanten Artikel auf lostcircuits.com gefunden.

Eigentlich wollen sie da den neuen A64 "Venice" quälen, aber ein paar andere Sachen kamen auch noch raus, z.B. der Zusammenhang Die-Temperatur und Stromverbrauch:

Bild

Wie man sieht, verbrauchen die CPUs wenn sie wärmer werden mehr. Mit ein wenig mehr hab ich schon gerechnet, aber das ist schon ganz ordentlich.
Also Wakü ölen und runter mit den Temperaturen! ;)


Außerdem kam raus, ich muss wohl bald meinen A64 3000+ "Winchester" einmotten und mir den Venice holen, der verbraucht erheblich weniger, ist bei gleichem Takt ein klein wenig schneller und lässt sich auch noch [holger] wie SCHWEIN ! ! ! [/holger] übertakten!!

Bild
Benutzeravatar
Hannes
Mitarbeiter
Mitarbeiter
VIP
 
Beiträge: 493
Registriert: 2003-10-01, 14:38
Wohnort: Hamburg
 

Beitragvon gustel » 2005-05-02, 13:57

auch noch [holger] wie SCHWEIN ! ! ! [/holger] übertakten!!



gibt es da etwa eine insider-geschichte, die wir wissen sollten? ;)

ansonsten: keine wirkliche großartigen neuigkeiten. je wärmer ein leiter, desto größer sein wiederstand, desto größer die leckströme, desto größer die leistungsaufname. und energiesparen war für leistungshunrige noch nie ein thema (" hey, wenn ich nur 80 fahre und stets unter 2000 upm schalte, verbraucht mein 911 turbo nur 17 liter super plus!!!" ;) )
mfg

gustel
Benutzeravatar
gustel
Boardinventar
Boardinventar
 
Beiträge: 553
Registriert: 2005-02-12, 21:07
 

Beitragvon Holgimatz » 2005-05-02, 14:32

jo und mit 90 oktan sprit verbrauchen die dinger im stand 17l/h :P

ich glaube, hannes' augenmerk liegt nicht so sehr auf der erkenntnis, dass heisse leiter einen größeren spezifischen widerstand aufweisen, sondern vielmehr darauf, dass es endlich mal quantifiziert wurde.

aber, was mich wesentlich mehr interessiert, ist: woher bezieht hannes immer meine zitate??? ;)
ASRock AOD790GX/128 M | AMD Athlon 64 X2 4850e | 4 GB G.Skill DDR2-1000 | Sapphire Vapor-X HD4850 1GB | WD Caviar 1TB | LG GH22LS30
FSC Amilo Pi 1536 | Intel T2250 1.73 GHz | 1 GB DDR2 | 945PM/ICH7-M | ATI M-Radeon X1400 | 120 GB
Benutzeravatar
Holgimatz
Mitarbeiter
Mitarbeiter
 
Beiträge: 488
Registriert: 2003-09-29, 17:40
Wohnort: Lossdogg
 

Beitragvon Hannes » 2005-05-05, 22:05

ich hab dem faulen holger ja schon gesagt, wir müssen mal ne ordentliche* kompressorkühlung zusammenfrickeln, aber nein, er will ja nich!



* ordentlich soll heissen: leise und wenig stromverbrauch bei moderaten -50°C Temperatur am verdampfer :P
Benutzeravatar
Hannes
Mitarbeiter
Mitarbeiter
VIP
 
Beiträge: 493
Registriert: 2003-10-01, 14:38
Wohnort: Hamburg
 

Re: CPU-Temp und Stromverbrauch

Beitragvon Adde1938 » 2008-05-21, 08:09

Hannes hat geschrieben:Hab einen interessanten Artikel auf lostcircuits.com gefunden.

Eigentlich wollen sie da den neuen A64 "Venice" quälen, aber ein paar andere Sachen kamen auch noch raus, z.B. der Zusammenhang Die-Temperatur und Stromverbrauch:

Bild

Wie man sieht, verbrauchen die CPUs wenn sie wärmer werden mehr. Mit ein wenig mehr hab ich schon gerechnet, aber das ist schon ganz ordentlich.
Also Wakü ölen und runter mit den Temperaturen! ;)


Außerdem kam raus, ich muss wohl bald meinen A64 3000+ "Winchester" einmotten und mir den Venice holen, der verbraucht erheblich weniger, ist bei gleichem Takt ein klein wenig schneller und lässt sich auch noch [holger] wie SCHWEIN ! ! ! [/holger] übertakten!!

Bild



Hallo,

das Thema Temperatur war für mich auch einmal ein Problem, mein Schleptop verabschiedete sich bereits mehrmals wenn ihm zu warm wurde. Ich habe das dann aber in den Griff bekommen und zwar auf eine etwas andere Art. Erst eimal hab ich mir ein Lüfterpad (10,- €) zu gelegt, das war schon mal ein Teilerfolg.
Und dann fiel mir auf das, wenn der Rechner zu warm wurde, der Lüfter ziemlich laut wurde. Ich hörte ein ziemlich lautes Lüfter-Rauschen. Dem bin ich mal auf den Grund gegangen und habe festgestellt das die Lüftungslöcher oberhalb der Tastatur unter denen der Lüfter sitzt zu klein waren (ca 2mm) die hab ich vorsichtig aufgebohrt auf 3mm und siehe da es war Ruhe - der Lüfter war kaum noch zu hören und der Temperaturhaushalt stimmte !
Bis jetzt noch keinen weiteren Absturz gehabt. Die Temperatur hab ich mit "SpeedFan" kontroliert.
Ist sicherlich nicht üblich mit der Bohmaschine an den Schleptop ran zu gehen, aber ich bin eben "Metaller" und nicht "Informatiker" oder "Elektroniker"

Freundliche Grüß aus HH- Artur
Benutzeravatar
Adde1938
Anfänger
Anfänger
 
Beiträge: 5
Registriert: 2008-04-21, 08:52
Wohnort: Hamburg-Lohbrügge
 

Beitragvon Hannes » 2008-08-07, 19:35

Na solange die Späne nicht sonstwohin fallen - kein Problem!

Bei Gehäuselüftungsöffnungen aller Art gibt es halt etliche Vorschriften, wie groß diese maximal sein dürfen, aus verschiedensten Gründen. Meist sind diese aber für einen selbst eh nicht entscheidend. So ala Flüssigkeitsabweisung oder EMV-Vorschriften.
AMD X6 1055T @ 3500 MHz 1,375V | 8 GB DDR3-1666 9-10-9-24-1T | Asus M5A97 | ATI 5870 | OCZ SSD 128 GB | Samsung 2 TB | Ubuntu 12.04 / Win7
Benutzeravatar
Hannes
Mitarbeiter
Mitarbeiter
VIP
 
Beiträge: 493
Registriert: 2003-10-01, 14:38
Wohnort: Hamburg
 



Ähnliche Artikel

 
der immer gut gefüllte TEMP-ordner Forum: Windows Autor: MaTze Antworten: 5
 

 

Zurück zu Plattformen



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron